uTorrent crashed (first bug?)

if you want to participate in testing - contact us :)
Post Reply
gwolf2u
Posts: 33
Joined: Thu Apr 23, 2009 4:47 pm
Location: here if need me :)
Contact:

uTorrent crashed (first bug?)

Post by gwolf2u » Thu Sep 10, 2009 5:30 pm

using uTorrent 1.8.3 with TRK 3.0beta I got a crash for uTorrent that shows up on desktop as "Error 73: 375/374/0/1
here is a print for the error
Image

below I'll show up TRK settings
Image

I was forced seeding with uTorrent and also was testing this over Windows 7 Ultimate

gwolf2u
Posts: 33
Joined: Thu Apr 23, 2009 4:47 pm
Location: here if need me :)
Contact:

Re: uTorrent crashed (first bug?)

Post by gwolf2u » Thu Sep 10, 2009 5:52 pm

trying once more with 300% upload speed and manually updating tracker and uTorrent has crashed again
with "Smart Traffic multiply" off all seems to be good and trackers are updating fine

User avatar
administrator
Support
Posts: 586
Joined: Fri Oct 31, 2008 10:37 am
Contact:

Re: uTorrent crashed (first bug?)

Post by administrator » Fri Sep 11, 2009 8:24 am

Thank you for your report. :) We are working on it.

gwolf2u
Posts: 33
Joined: Thu Apr 23, 2009 4:47 pm
Location: here if need me :)
Contact:

Re: uTorrent crashed (first bug?)

Post by gwolf2u » Sat Sep 12, 2009 2:44 pm

tested with uTorrent 2.0 Beta and same result
this means that it affects all uTorrent builds so not sure about other torrent clients

User avatar
administrator
Support
Posts: 586
Joined: Fri Oct 31, 2008 10:37 am
Contact:

Re: uTorrent crashed (first bug?)

Post by administrator » Sun Sep 13, 2009 7:15 am

Thank you for your reports. :)

We updated TRK 3.0 beta. Please, redownload it.

gwolf2u
Posts: 33
Joined: Thu Apr 23, 2009 4:47 pm
Location: here if need me :)
Contact:

Re: uTorrent crashed (first bug?)

Post by gwolf2u » Sun Sep 13, 2009 9:56 am

seems to be working now
I'll move on to the other features

Post Reply