Page 1 of 1

Vuze 5.2.0.0 issues

Posted: Sun Dec 01, 2013 12:55 pm
by gwolf2u
Hi there,

Using latest stable build of Vuze (v5.2.0.0) and apparently TRK is not reporting increase while tracker updates.
In TRK I can not see the green dot blinking like it should. Tested with ĀµTorrent (v3.4 build 30345) and all seems ok but I need to use Vuze for some hardware R/W improvements that ĀµTorrent lacks.
Anyway my system is running Windows 8.1.
Got UAC disabled.
Tried with running as admin both TRK and the client, but in no vain.

Need some help if possible.

PS. Already tried the java version but is not working as the exe version. Ex: had reports of decrease in speed heh, no idea how, and also seems the java version doesn't have the "Disable smart traffic multiplier" thingy that I suspect helped on the exe version.

Well waiting for some feedback and if you need any more info I'll let you know.

Re: Vuze 5.2.0.0 issues

Posted: Sun Dec 01, 2013 1:14 pm
by gwolf2u
Never mind... got it to work with the 32-bit vuze version.
Apparently vuze installs the 64-bit version if it detects a x64 OS.

This should be noted somewhere I guess :D

Re: Vuze 5.2.0.0 issues

Posted: Tue Dec 03, 2013 9:02 am
by administrator
Thank you for your feedback. TRK for Windows works with 32-bit clients only. You can use TRK java version with any torrent client you want.
and also seems the java version doesn't have the "Disable smart traffic multiplier" thingy that I suspect helped on the exe version
This feature is on by default :) Write your settings, please, and we will try to find the reason of your problem.